Hello Aashutosh,

Typically something like that happens when you're apt cache is out of date. If you issue an "apt update" that will download what is currently on the package servers and use that.

I'd also recommend issuing an "apt dist-upgrade" after doing the update. You probably have some patches that need to be applied as well.

On Jan 3 2022, at 8:00 am, Aashutosh Konge <aashutoshkonge@gmail.com> wrote:
HI, it would be a huge help if anyone could resolve my issue with the dev env
setup as mentioned in 'Getting started with inkscape', specifically with the executable build. Whenever, I try to install the build dependencies on Ubuntu 20.04 using 'bash install_dependencies --recommended'. I seem to be getting the same error for each dependency: "Failed to fetch http://in.archive.ubuntu.com/ubuntu/pool/........"

I've tried to find answers on the internet but none of them work out. It would be a huge help if someone could help me with figuring out a workaround.

System specs:

OS: Ubuntu 20.04.3
OS type: 64-bit
GNOME Version: 3.36.8
Inkscape Devel mailing list -- inkscape-devel@lists.inkscape.org
To unsubscribe send an email to inkscape-devel-leave@lists.inkscape.org