
On Wed, 2006-09-06 at 00:05 -0300, bulia byak wrote:
I also propose to rename the "Drag" spinbutton into "Wiggle", with a reversal of values (i.e. drag:0 == wiggle:1 and vice versa). I think this would be much more descriptive. Thoughts?
Hmm, I don't know. "Wiggle" suggests active movement, like "tremor".
If I were to pick an alternate/more descriptive name for "drag" it would probably be "friction" or "damping".
Incidentally, what are we going to do about the width of the toolbar? At this point, the minimum window size almost completely fills my laptop display. That's just too much.
One option might be to make the vertical size of the secondary toolbar variable between tools, and add a second row for tools that needed it, but if we were to do that, we'd need to make sure to scroll the viewport to compensate, so that the actual drawing didn't shift around.
Thoughts?
-mental